Call Us: +1 720-406-8946

Issues with the forum today | Forum Issues | Forums

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Issues with the forum today
Topic Rating: +9 Topic Rating: +9 (9 votes) 
January 5, 2018
11:33 am
Avatar
Richmond, VA USA

Up and Coming
Forum Posts: 380
Member Since:
July 7, 2016
sp_UserOfflineSmall Offline
1sp_Permalink sp_Print
+1

The forum has either not been loading or loading very slowly. One time when I tried to access the forum, a file called “download.gz” downloaded and the forum page did not load. It’s a 1 kb file I quickly deleted. Very fishy! Hope you guys have cleaned up all this nastiness. 

Music lover, amateur musician, physician, bulldog lover, and audiophile. PS Audio is integral in my system starting with P10 with PSA AC12 cable, a Directstream DAC, three separate M700 monoblocks and an S300 powering a hybrid 2 channel/HT setup, NuWave Phono converter, and LANRover. System also includes an Anthem AVM60, Mac Mini with Roon, B&W 804 D3 speakers, dual JL Audio Fathom subs, Gold Note Mediterraneo turntable, Fern & Roby Montrose turntable with Soundsmith Zephyr MIMC Star cartridge, and Gold Note PH-10 phono stage. Oh, and let's not forget about various and sundry ridiculously priced interconnects, USB, and power cables. 

January 5, 2018
11:57 am
Avatar
SE Michigan

Up and Coming
Forum Posts: 800
Member Since:
December 22, 2012
sp_UserOfflineSmall Offline
2sp_Permalink sp_Print
+1

The forum has been loading slowly for two to three days for me.  Maybe related to the problem with album art?  I too got the .zip files, didn’t even try to open … Danger Will Robinson!  Seems Ok now other than still a little slow.

Vandersteen 5, BHK 250 Signature amplifier (on PowerBase), BHK Preamp, DirectStream DAC, Bridge II, DirectStream Memory Player, NuWave Phono Converter, VPI Aries Extended/JMW 12.5/ Shelter 901/SDS, SolidSteel Equipment Rack, AudioQuest Niagara interconnect, Goertz MI-2 speaker cable, PS Audio and homemade power cables, and Noise Harvesters.

January 5, 2018
12:16 pm
Avatar

Forum Leader
Forum Posts: 7879
Member Since:
March 4, 2012
sp_UserOfflineSmall Offline
3sp_Permalink sp_Print
+1

The forum has been exceedingly slow the last couple of days for me as well.

January 5, 2018
3:39 pm
Avatar

Contributor
Forum Posts: 157
Member Since:
February 6, 2015
sp_UserOfflineSmall Offline
4sp_Permalink sp_Print
+1

Yes – it is taking an eternity to load – is the site corrupted ?

January 5, 2018
5:52 pm
Avatar

Up and Coming
Forum Posts: 328
Member Since:
December 28, 2014
sp_UserOfflineSmall Offline

Yes…very slow… if at all.pulling-hair_gif

January 5, 2018
5:58 pm
Avatar

Contributor
Forum Posts: 189
Member Since:
June 1, 2012
sp_UserOfflineSmall Offline
6sp_Permalink sp_Print
+1

FYI, I did see a message from PS Audio pop up when I was trying to get into my message in box — announcing that they are experiencing technical difficulties and working on the problem.

Scott

Gallo Ref. 3.1 speakers; ANTICABLES speaker wire; Emotiva XPA-1(Gen 1) Mono. amps; SVS PB12-Ultra/2 sub.; Anthem AVM50v pre/pro(w/Anthem Room Correction); PS Audio DS(Redcloud)(w/PW Bridge I); Denon DVD 2900(transport); Better Cables Silver Serpent XLR cables; Monster AVS 2000 SS(surge suppressor/conditioner/stabilizer); Monster HTPS 7000 SS(surge suppressor/conditioner); Morrow AC cables;iMac(Wi-Fi to router); TP-LINK MC200CM Gigabit Media Converters,1000Mbps RJ45-1000M multi-mode SC fiber (b/t router and giga-bit switch,which feeds the DS); AQ Forest ethernet cable; JRMC 22/JRemote

January 5, 2018
6:47 pm
Avatar

PS Contributor
Forum Posts: 1576
Member Since:
December 6, 2012
sp_UserOfflineSmall Offline

 I’ve had the same issues with slowness and occasionally refusing to load pages at all. 

SOTA Sapphire TT with OriginLive arm - NuWave phono preamp - DS DAC + Bridge II - Synology DS213 NAS running MinimServer - DS Memory Player - BHK Signature preamp - BHK 250 amp on a PowerBase - PowerPlant 5 - Von Schweikert VR IV-jr speakers bi-wired with Analysis Plus Oval 9 cable

January 5, 2018
7:06 pm
Avatar

Member
Forum Posts: 23
Member Since:
February 22, 2016
sp_UserOfflineSmall Offline

Yep, I will also add my 2 cents worth!

The site is running VERY slowly and in the end I move on to other things as I just don’t have the time to wait for each page to load. It just takes way too long for some reason!?!?

Recently it was working and loading pages in a reasonable rate, but right now its the pits as mom would say!

I hope it can be fixed in a timely manor.

Cheers…….

The ghost of years past.

January 5, 2018
11:57 pm
Avatar

Forum Leader
Forum Posts: 7879
Member Since:
March 4, 2012
sp_UserOfflineSmall Offline
9sp_Permalink sp_Print
+1

I vote for keeping the “performance issues” banner as the site is working better now.  Perhaps it responds to veiled threats.

January 6, 2018
6:59 am
Avatar

PS Expert
Forum Posts: 5565
Member Since:
July 8, 2013
sp_UserOfflineSmall Offline
10sp_Permalink sp_Print
0

Yes. We got hacked by a BitCoin miner. Clearly not an audiophile this hacker. They don’t take any information or cause harm other than grab all your CPU resources. Which is what slowed down the site. It’s mostly fixed for the moment.

Co-founder and CEO of PS Audio. Hobbies (other than audio) include cooking, artisan bread baking, writing The Carbon Wars, hiking and inventing stuff. Infinity IRSV, MG Audio Designs and Audioquest cables, five P10 Power Plants, DirectStream DAC, NuWave Phono Converter, Clear Audio Master turntable, Lyra Cartridge, BHK Monos and BHK preamp, LANRover USB Transporter. I live in Boulder Colorado with my wife Terri, both of us are vegetarians for many decades. If you want to see support my first shot at writing a novel go here.

January 6, 2018
9:14 am
Avatar

Forum Leader
Forum Posts: 7879
Member Since:
March 4, 2012
sp_UserOfflineSmall Offline
11sp_Permalink sp_Print
+1

Makes perfect sense and I should have thought of this.  Cryptojacking has become a major problem.

January 6, 2018
6:23 pm
Avatar

Forum Leader
Forum Posts: 7879
Member Since:
March 4, 2012
sp_UserOfflineSmall Offline
12sp_Permalink sp_Print
+1

We are back up and running – as normal as we can ever claim.

January 7, 2018
8:11 am
Avatar
SE Michigan

Up and Coming
Forum Posts: 800
Member Since:
December 22, 2012
sp_UserOfflineSmall Offline
13sp_Permalink sp_Print
0

Paul McGowan said

Yes. We got hacked by a BitCoin miner. Clearly not an audiophile this hacker. They don’t take any information or cause harm other than grab all your CPU resources. Which is what slowed down the site. It’s mostly fixed for the moment.  

Further, Elk used the term “cryptojacking”.  I know hackers steal data, but in this case they were stealing processing power?  New one to me, but I don’t keep up with all aspects of the “digital revolution”. 

Vandersteen 5, BHK 250 Signature amplifier (on PowerBase), BHK Preamp, DirectStream DAC, Bridge II, DirectStream Memory Player, NuWave Phono Converter, VPI Aries Extended/JMW 12.5/ Shelter 901/SDS, SolidSteel Equipment Rack, AudioQuest Niagara interconnect, Goertz MI-2 speaker cable, PS Audio and homemade power cables, and Noise Harvesters.

January 7, 2018
9:07 am
Avatar

Forum Leader
Forum Posts: 7879
Member Since:
March 4, 2012
sp_UserOfflineSmall Offline
14sp_Permalink sp_Print
+1

They are stealing processing resources to mine Bitcoin and other cryptocurrencies.  Mining a new Bitcoin now takes a tremendous amount of resources (like all forms of mining, it is easy at first and gets harder) and, as a result, just the electricity bill has become substantial.  Amazon had a big problem with this recently when hackers took over vast amounts of Amazon’s cloud.

The following users say thank you to Elk for this useful post:

pmotz