Call Us: +1 720-406-8946

Playlist | DirectStream Memory Player Forum | Forums

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Playlist
Playlist stopped working
Topic Rating: 0 Topic Rating: 0 (0 votes) 
October 1, 2017
7:53 am
Avatar

Newbie
Forum Posts: 7
Member Since:
April 22, 2017
sp_UserOfflineSmall Offline

My Playlist stopped logging new CDs I played about two weeks ago. As far as I can tell the DMP is connected to the internet.  I tried to reboot but that did not help.  Any clue?

October 13, 2017
4:21 pm
Avatar
Down Under, South Australia

Up and Coming
Forum Posts: 329
Member Since:
March 20, 2015
sp_UserOfflineSmall Offline

What to do if I cannot find the track times for a disc I was spinning and my playlist says would you like to update the album to the PS Audio music “hive”?

The disc notes do not contain track times and the entry in ‘discogs’ has all the tracks but no track times. A search on the internet doesn’t reveal anything that I can find.

I like the reminder to makes everything is correct before submitting.  So do I leave it out?

Lil’ Buck Sinegal ‎– The Buck Starts Here
Label:
NYNO Records ‎– 9612-2
Format:
CD
Country:
US
Released:
06 Apr 1999
Genre:
Blues, Folk, World, & Country
Style:
Louisiana Blues, Zydeco, Modern Electric Blues, Cajun
Tracklist

ClearAudio Avant Garde Magnum TT, SME-V, Lyra Kleos MC, Golden Age Reference Tube Phono-stage and SUT, BHK-preamp, DMP, DS-DAC, BHK300's, P10, Quad2905s

October 13, 2017
4:29 pm
Avatar
Down Under, South Australia

Up and Coming
Forum Posts: 329
Member Since:
March 20, 2015
sp_UserOfflineSmall Offline

Hi @VMak 

mine is working, if all the cabling appears fine have you checked online via your computer that your network/router is ‘seeing’ your Dmp?  If it does then it might be time to reach out to PS A support. 

ClearAudio Avant Garde Magnum TT, SME-V, Lyra Kleos MC, Golden Age Reference Tube Phono-stage and SUT, BHK-preamp, DMP, DS-DAC, BHK300's, P10, Quad2905s

November 26, 2017
2:04 am
Avatar

Newbie
Forum Posts: 7
Member Since:
April 22, 2017
sp_UserOfflineSmall Offline

Hi!  When I posted the problem originally, I think there was a connection issue and I fixed that.  It then worked for a few weeks. It has stopped again in the last 10 days and my router does see the DMP and assigned it with an IP address. I think this may be one of the many bugs that should be fixed by the new firmware upgrade. 

December 28, 2017
3:13 am
Avatar

Newbie
Forum Posts: 7
Member Since:
April 22, 2017
sp_UserOfflineSmall Offline

It has been over a month since my last post and my playlist has not been updated since 3rd December 2017.  The DMP is seen by the router and it shown it is connected to the internet.  Anyone having the same issue?

December 28, 2017
3:55 am
Avatar

Community Leader
Forum Posts: 573
Member Since:
June 6, 2012
sp_UserOfflineSmall Offline

I have one album recorded as being played in the past month, and that was on 27 December. So I guess it was at least working on that day.

December 28, 2017
9:20 am
Avatar
Carson City, NV

Up and Coming
Forum Posts: 412
Member Since:
January 24, 2012
sp_UserOfflineSmall Offline

Over the last few weeks I’ve had to reboot the DMP more frequently than normal to maintain a connection to the Playlist but haven’t seen any complete outages. As of last night it was still working and I was able to see new entries in the Playlist, download metadata, and successfully update and download artwork. It does, however, require much more patience and effort than it should to get Playlist and the DMP to talk to each other.

One of the more frustrating behaviors of the Playlist/download process is that if any part of the Playlist entry gets modified, such as simply changing the disc format field, the DMP is compelled to re-download the entire record. This often mangles the copy of the artwork on the player and requires another round of patiently poking and prodding the player to get the artwork reloaded. Unless an element in the Playlist record has actually changed, it should not be updated, especially given the DMP’s slow, flaky download performance.

And speaking of that disc format field: Please either fix it so it takes the entry the first time and actually saves it to the record, modify the data capture process so that the field is completed automatically, or delete the field.

There are a lot of other changes I’d like to see made to Playlist, but just getting what’s already there to work correctly would be wonderful. It really is a great feature and could be made into a very usable database with some modifications.

The following users say thank you to Peanut Butter for this useful post:

magister, brodricj

Waxed string, Dixie cups, old comb, paper cone, hound dog.

December 28, 2017
9:58 am
Avatar

Member
Forum Posts: 38
Member Since:
December 14, 2015
sp_UserOfflineSmall Offline

brodricj said

I have one album recorded as being played in the past month, and that was on 27 December. So I guess it was at least working on that day.  

My playlist has not updated since 22 December….despite rebooting and power cycling my DMP.  The DMP acknowledges internet connectivity so I suspecting the server.

December 28, 2017
10:18 am
Avatar

Forum Leader
Forum Posts: 7879
Member Since:
March 4, 2012
sp_UserOfflineSmall Offline

Moments ago I briefly played to CDs I have not played before.  Both were quickly recognized and album information downloaded.  Artwork was downloaded for only one (a Bill Evans recording).  The other is a highly regarded classical recording (Bach’s Goldberg Variations, performed by Simone Dinnerstein – it has been out for ten years) but, as usual, classical is not treated as well as other genres. 

I uploaded with cover art for the Bach with no issue and it now appears as it should. 

December 28, 2017
9:29 pm
Avatar

Member
Forum Posts: 38
Member Since:
December 14, 2015
sp_UserOfflineSmall Offline
10sp_Permalink sp_Print
0

My playlist is now working. Rebooting my DMP was not enough.  I powercycled my DMP, my router, Sonos Connect and Sonos Boost (that gets the dedicated subnet to my stereo)…and now it works.  Listen and learn….. 

December 28, 2017
11:16 pm
Avatar

Forum Leader
Forum Posts: 7879
Member Since:
March 4, 2012
sp_UserOfflineSmall Offline
11sp_Permalink sp_Print
0

Good news. 

January 8, 2018
4:47 pm
Avatar

Contributor
Forum Posts: 153
Member Since:
May 9, 2012
sp_UserOfflineSmall Offline
12sp_Permalink sp_Print
0

Got some new CDs for Christmas and finally got a chance to listen today. I went to add them to my playlist and it says “Playlist functionality not currently available” on the website. I don’t see any mention of server maintenance anywhere on the site. Perhaps I’m missing it.

Main Rig: DirectStream w/Bridge II, DirectStream Memory Player, BHK Signature preamp with Tungsrams, BHK Signature 300 monoblocks with Tungsrams, Legacy Whisper, Equitech 3A, Kimber BiFocal XL, PSA AC-12 & Extreme Plus PCs, Various Kimber, Morrow and custom ICs, Mac Mini SSD running JRMC or MConnect w/MinimServer on a QNAP NAS. Headphone Rig: Woo Audio 22, Beyerdynamic T1 with Moon Audio Black Dragon balanced. Office setup: Mac Mini, PWD Mk. II, Schiit Mjolnir, Senn HD600 with balanced Surf Cables, Jitterbug, Regen, Audioengine 2+ and S8, Schiit SYS passive.

January 8, 2018
5:57 pm
Avatar
Carson City, NV

Up and Coming
Forum Posts: 412
Member Since:
January 24, 2012
sp_UserOfflineSmall Offline
13sp_Permalink sp_Print
0

^ So, it was you who broke it. I’m relieved as usually it is my fault Playlist is broken.

I was going to upload a new picture as artwork, but since someone broke Playlist, I’ll just post it here:

Pogonip on US 395Image Enlarger

Waxed string, Dixie cups, old comb, paper cone, hound dog.

January 8, 2018
9:44 pm
Avatar
Down Under, South Australia

Up and Coming
Forum Posts: 329
Member Since:
March 20, 2015
sp_UserOfflineSmall Offline
14sp_Permalink sp_Print
0

In another thread Cover Art/Playlist in post #31 & #34 Kevin and Paul said they are looking at the problems being reported so I assume they have temporarily removed the function.

The following users say thank you to frank7036 for this useful post:

Elk, speeddeacon

ClearAudio Avant Garde Magnum TT, SME-V, Lyra Kleos MC, Golden Age Reference Tube Phono-stage and SUT, BHK-preamp, DMP, DS-DAC, BHK300's, P10, Quad2905s

January 12, 2018
1:59 pm
Avatar
Down Under, South Australia

Up and Coming
Forum Posts: 329
Member Since:
March 20, 2015
sp_UserOfflineSmall Offline
15sp_Permalink sp_Print
0

This morning (for me, Downunder) I looked at the entries in my Playlist and I notice that the time stamp for “Last Played” is wrong. The date is correct but the time appears to be 11hrs too early. The Current Time Zone is displaying correctly so does anyone know what might be wrong?  You can see what I mean in the picture – I played the CD last night not at 11am. 

5D560C5E-8C44-484C-A33B-98A2125601BD.pngImage Enlarger

ClearAudio Avant Garde Magnum TT, SME-V, Lyra Kleos MC, Golden Age Reference Tube Phono-stage and SUT, BHK-preamp, DMP, DS-DAC, BHK300's, P10, Quad2905s